News:

 

Topic: [Fixed] snapping doesn't work through transparent objects  (Read 2003 times)

0 Members and 1 Guest are viewing this topic.

  • No avatar
  • Posts: 162
  • Spline
    • Portfolio
September 25, 2011, 10:28:24 am
Like the title says snapping doesn't work on objects that are within or behind objects that have been made transparent or wireframe etc. 

e.g. I have created an object that has cubes placed at ever joint pivot point on a rig.  I selected the arm polys and tried to snap the gizmo to the shoulder cube mesh pivot but the snapping method in VW doesn't recognise it.



Expected result:
Snapping should work through transparent or wireframe objects.  Logically, if I can see it so should the snapping.
« Last Edit: September 27, 2011, 05:50:12 pm by Passerby »
Senior 3D Artist

  • No avatar
  • Posts: 3687
  • Developer
  • Administrator
  • Polygon
September 25, 2011, 10:47:19 am
Ok, I'll fix it. At the mean time, I think you can use this, Rendering > Cull FrontFacing.

  • No avatar
  • Posts: 162
  • Spline
    • Portfolio
September 25, 2011, 10:57:49 am
Thanks Istonia, I didn't think to use cull front facing, seems so obvious now.  I was zooming right inside the mesh until the camera clipping revealed the underlying cube.  I'm such a numpty sometimes.
Senior 3D Artist

  • Posts: 547
  • Administrator
  • Polygon
September 25, 2011, 11:25:34 am
ya i had to do this before cull front facing working perfect for this use.


edit:
moved the topic for you ghib.

  • Posts: 547
  • Administrator
  • Polygon
September 27, 2011, 05:49:58 pm