News:

 

Topic: shift + lmb not adding to selection  (Read 2231 times)

0 Members and 1 Guest are viewing this topic.

  • No avatar
  • Posts: 33
  • Vertex
June 07, 2019, 12:34:02 am
Not sure what's going on here, but for some reason after I created another primitive in my scene I can't use shift + lmb to select multiple verts/edges/faces etc.

When I make my new selection with shift + lmb it automatically deselects my old selection.

I'm using Samardac's config if that helps.

  • No avatar
  • Posts: 3718
  • Developer
  • Administrator
  • Polygon
June 07, 2019, 01:36:50 am
You can check the selection hotkey settings.
Edit > Customize > Tools > Common Modeling Shortcut Tools > Exclude Selection, Include Selection, Toggle Selection.