News:

 

Topic: Samardac Config (The Best for New Users, www.nvil.info)  (Read 14376 times)

0 Members and 1 Guest are viewing this topic.

  • Posts: 1696
  • Administrator
  • Polygon
    • http://samardac.com/
April 23, 2015, 06:56:46 am
Retopo Tutorial:
https://youtu.be/R-gToBKVMIk

Do not forget to turn Retopo OFF when you finish!
« Last Edit: April 23, 2015, 07:14:59 am by samardac »
Portfolio: www.samardac.com

  • Posts: 1696
  • Administrator
  • Polygon
    • http://samardac.com/
April 23, 2015, 08:30:40 am
New domen is here: www.nvil.info
Here you will find all stuff about Samardac Config and Samardac Bridges and for sure tons of tutorials!
« Last Edit: April 23, 2015, 08:33:05 am by samardac »
Portfolio: www.samardac.com

  • Posts: 455
  • Triangle
April 23, 2015, 09:21:37 am
Thanks Andrei

Very good tutorial on the basics of retopo with Nvil.

Hopefully Istonia watches it too. Looks like there are still a couple of bugs in it which need ironing out.

  • Posts: 1696
  • Administrator
  • Polygon
    • http://samardac.com/
April 23, 2015, 09:37:00 am
Kevjon, just duplicate this message from MoI forum  :)
kevjon, it was not a bug(I mean when I could not move up edges when I select full loop at 4.16). I just found solution. I'll fix it in new releas.
For now you can go Edit-Options-Using Vertex Normals on Transform (check it).
And it will work like a charm!
Portfolio: www.samardac.com

  • Posts: 455
  • Triangle
April 23, 2015, 11:32:55 am
Ok, thanks will make a note of that.

  • Posts: 1696
  • Administrator
  • Polygon
    • http://samardac.com/
April 23, 2015, 03:03:59 pm
Hay, here is description of new feature. This feature is really great it makes AutoSmooth avoid hard edges that was set manually. You can have this one by using version no less than this: http://www.digitalfossils.com/Download/NVil-Apr-23-15.rar

Here is it:
https://youtu.be/iLDf6GlOs38

And some little trick how to move from Hard edges to SubD.
https://youtu.be/jelzuZJ4HPA
« Last Edit: April 23, 2015, 03:07:38 pm by samardac »
Portfolio: www.samardac.com

  • Posts: 1696
  • Administrator
  • Polygon
    • http://samardac.com/
April 23, 2015, 08:11:20 pm
New version 2.3 is here.

Updates:
1. Creased edges was back to red Color. I accidentally make them black in previous version.
2. Now in Retopo mode you can transform and it will snap to reference object.

Experimental features:

1. New feature that keep Harden edges Hard after Autosmooth, allow me to make Autosmooth practically automated. Now it set to Alt. And It will run everytime when you navigating viewport.

2. Quick Pivot setting was added. I analyze what combination of pivot position/orientstion I use most of all and made buttons for this. Also I set Shortcuts for this, check it in toll tips.

Use no less than this version: http://www.digitalfossils.com/Download/NVil-Apr-23-15.rar

Download:
www.nvil.info
« Last Edit: April 23, 2015, 08:19:45 pm by samardac »
Portfolio: www.samardac.com

  • Posts: 455
  • Triangle
April 24, 2015, 11:05:43 am
Hi Andrei

When I zoom into my model in any ortho view to tweak verts or do some detail stuff, clipping kicks in and I can't see the verts to tweak. It is worse in the back view than the front or side ortho view.

I found clip plane tab in preferences but don't know what to set to fix the problem.

Any suggestions ?


  • Posts: 1696
  • Administrator
  • Polygon
    • http://samardac.com/
April 24, 2015, 11:13:13 am
Kevjon, have you tried to press space to best fit that vertices?
« Last Edit: April 24, 2015, 11:21:52 am by samardac »
Portfolio: www.samardac.com

  • Posts: 455
  • Triangle
April 24, 2015, 11:51:41 am
Thanks Andrei, that solves the problem for clipping.

Another question. In the back ortho view the model/polygons are black or very dark and doesn't show the color of the default material. Is there a solution to this ?

When I say they are black or very dark, I'm not talking about backface of polygons

  • Posts: 1696
  • Administrator
  • Polygon
    • http://samardac.com/
April 24, 2015, 12:16:37 pm
I already fixed it, but for now, try to press shift+Q
Portfolio: www.samardac.com

  • Posts: 455
  • Triangle
April 24, 2015, 12:22:51 pm
Shift Q helps on the top surfaces but still very dark on the undersides.

  • Posts: 1696
  • Administrator
  • Polygon
    • http://samardac.com/
April 24, 2015, 12:27:56 pm
Use this, it is future 2.4 version.
https://www.dropbox.com/s/al1j8dli6qqp6k2/Samardac_Config_2.4.exe?dl=0

Make sure View-Head Light on is checked.
Portfolio: www.samardac.com

  • Posts: 455
  • Triangle
April 24, 2015, 12:57:46 pm
When using 2.4, View>Headlight>on makes it worse.

  • Posts: 1696
  • Administrator
  • Polygon
    • http://samardac.com/
April 24, 2015, 01:06:31 pm
Give me screenshot? It works fine here.
Portfolio: www.samardac.com